WordPressのエラー

Parse error: syntax error, unexpected T_VARIABLE in /homepages/46/d92812074/htdocs/my-webiste-name/blog/wp-includes/option.php on line 225

WordPressのバージョン3.3以上でサーバがPHP5.2.4.以下の場合に発生するエラー
■原因
PHPのバージョンがWordPressに対応していない
■対処法
サーバのPHPバージョンを5.3以上にアップデート
■参考URL
http://wordpress.org/support/topic/parse-error-when-trying-to-run-installphp